menu

arrow_back Problem when compiling in android studio what to do?

by
1 vote
All the time there is this error when compiling in android studio
Error:A problem occurred configuring project ':mobile'.
> Could not resolve all dependencies for configuration ':mobile:_debugApkCopy'.
> Could not find any version that matches com.android.support:appcompat-v7:31.+.
Versions that do not match:
26.0.0-alpha1
25.3.1
25.3.0
25.2.0
25.1.1
+ 33 more
Required by:
MyApplication5:mobile:unspecified
> Could not find any version that matches com.android.support:design:31.+.
Versions that do not match:
26.0.0-alpha1
25.3.1
25.3.0
25.2.0
25.1.1
+ 23 more
Required by:
MyApplication5:mobile:unspecifie
what to do?

1 Answer

by
0 votes
Target api down to 30.
Then figure out what dependencies are already rewritten or not for the 12th android.